Commit 1580226b authored by Wilko Manger's avatar Wilko Manger

Upgrade dependencies

parent 301cf0cf
......@@ -7,21 +7,21 @@ packages:
name: after_layout
url: "https://pub.dartlang.org"
source: hosted
version: "1.0.7"
version: "1.0.7+1"
archive:
dependency: transitive
description:
name: archive
url: "https://pub.dartlang.org"
source: hosted
version: "2.0.9"
version: "2.0.10"
args:
dependency: transitive
description:
name: args
url: "https://pub.dartlang.org"
source: hosted
version: "1.5.1"
version: "1.5.2"
async:
dependency: transitive
description:
......@@ -49,7 +49,7 @@ packages:
name: chopper
url: "https://pub.dartlang.org"
source: hosted
version: "2.3.1"
version: "2.4.0"
collection:
dependency: transitive
description:
......@@ -85,22 +85,13 @@ packages:
url: "https://pub.dartlang.org"
source: hosted
version: "0.1.2"
dart_config:
dependency: transitive
description:
path: "."
ref: HEAD
resolved-ref: a7ed88a4793e094a4d5d5c2d88a89e55510accde
url: "https://github.com/MarkOSullivan94/dart_config.git"
source: git
version: "0.5.0"
device_info:
dependency: "direct main"
description:
name: device_info
url: "https://pub.dartlang.org"
source: hosted
version: "0.4.0+1"
version: "0.4.0+2"
flutter:
dependency: "direct main"
description: flutter
......@@ -135,7 +126,7 @@ packages:
name: flutter_launcher_icons
url: "https://pub.dartlang.org"
source: hosted
version: "0.7.0"
version: "0.7.2"
flutter_localizations:
dependency: "direct main"
description: flutter
......@@ -173,7 +164,7 @@ packages:
name: image
url: "https://pub.dartlang.org"
source: hosted
version: "2.1.0"
version: "2.1.4"
injector:
dependency: "direct main"
description:
......@@ -236,7 +227,7 @@ packages:
name: package_info
url: "https://pub.dartlang.org"
source: hosted
version: "0.4.0+3"
version: "0.4.0+4"
path:
dependency: transitive
description:
......@@ -383,7 +374,7 @@ packages:
name: url_launcher
url: "https://pub.dartlang.org"
source: hosted
version: "5.0.2"
version: "5.0.3"
usage:
dependency: transitive
description:
......@@ -404,7 +395,7 @@ packages:
name: uuid
url: "https://pub.dartlang.org"
source: hosted
version: "2.0.1"
version: "2.0.2"
validators:
dependency: transitive
description:
......@@ -435,4 +426,4 @@ packages:
version: "2.1.15"
sdks:
dart: ">=2.2.0 <3.0.0"
flutter: ">=1.4.7 <2.0.0"
flutter: ">=1.5.0 <2.0.0"
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment