Commit 30894aeb authored by Wilko Manger's avatar Wilko Manger

Update dependencies in lock file

parent 2d56338d
......@@ -103,7 +103,7 @@ packages:
name: flutter_cache_manager
url: "https://pub.dartlang.org"
source: hosted
version: "0.3.2"
version: "1.1.0"
flutter_dotenv:
dependency: "direct main"
description:
......@@ -126,7 +126,7 @@ packages:
name: flutter_launcher_icons
url: "https://pub.dartlang.org"
source: hosted
version: "0.7.2"
version: "0.7.2+1"
flutter_localizations:
dependency: "direct main"
description: flutter
......@@ -138,7 +138,7 @@ packages:
name: flutter_platform_widgets
url: "https://pub.dartlang.org"
source: hosted
version: "0.10.0"
version: "0.12.0"
flutter_test:
dependency: "direct dev"
description: flutter
......@@ -234,7 +234,7 @@ packages:
name: package_info
url: "https://pub.dartlang.org"
source: hosted
version: "0.4.0+4"
version: "0.4.0+5"
path:
dependency: transitive
description:
......@@ -290,7 +290,7 @@ packages:
name: rxdart
url: "https://pub.dartlang.org"
source: hosted
version: "0.21.0"
version: "0.22.0"
sentry:
dependency: "direct main"
description:
......@@ -318,7 +318,7 @@ packages:
name: sqflite
url: "https://pub.dartlang.org"
source: hosted
version: "1.1.3"
version: "1.1.6+2"
stack_trace:
dependency: transitive
description:
......@@ -388,7 +388,7 @@ packages:
name: url_launcher
url: "https://pub.dartlang.org"
source: hosted
version: "5.0.3"
version: "5.1.0"
usage:
dependency: transitive
description:
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment