Commit 4e046d70 authored by Wilko Manger's avatar Wilko Manger

Update dependencies

parent ec0cb962
......@@ -14,7 +14,7 @@ packages:
name: archive
url: "https://pub.dartlang.org"
source: hosted
version: "2.0.10"
version: "2.0.11"
args:
dependency: transitive
description:
......@@ -28,7 +28,7 @@ packages:
name: async
url: "https://pub.dartlang.org"
source: hosted
version: "2.3.0"
version: "2.4.0"
boolean_selector:
dependency: transitive
description:
......@@ -56,7 +56,7 @@ packages:
name: chopper
url: "https://pub.dartlang.org"
source: hosted
version: "2.5.3"
version: "3.0.1+1"
collection:
dependency: transitive
description:
......@@ -285,7 +285,7 @@ packages:
name: meta
url: "https://pub.dartlang.org"
source: hosted
version: "1.1.7"
version: "1.1.8"
mime:
dependency: "direct main"
description:
......@@ -313,7 +313,7 @@ packages:
name: path_provider
url: "https://pub.dartlang.org"
source: hosted
version: "1.4.0"
version: "1.5.1"
pedantic:
dependency: transitive
description:
......@@ -439,7 +439,7 @@ packages:
name: test_api
url: "https://pub.dartlang.org"
source: hosted
version: "0.2.5"
version: "0.2.11"
transparent_image:
dependency: "direct main"
description:
......@@ -495,7 +495,7 @@ packages:
name: uuid
url: "https://pub.dartlang.org"
source: hosted
version: "2.0.2"
version: "2.0.4"
validators:
dependency: transitive
description:
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment