Commit 7d6b3b8a authored by Wilko Manger's avatar Wilko Manger

Update dependencies (including Flutter)

parent c710c8d5
# Generated by pub
# See https://www.dartlang.org/tools/pub/glossary#lockfile
# See https://dart.dev/tools/pub/glossary#lockfile
packages:
after_layout:
dependency: transitive
......@@ -28,7 +28,7 @@ packages:
name: async
url: "https://pub.dartlang.org"
source: hosted
version: "2.1.0"
version: "2.2.0"
boolean_selector:
dependency: transitive
description:
......@@ -49,7 +49,7 @@ packages:
name: chopper
url: "https://pub.dartlang.org"
source: hosted
version: "2.4.0"
version: "2.4.1"
collection:
dependency: transitive
description:
......@@ -255,28 +255,28 @@ packages:
name: pedantic
url: "https://pub.dartlang.org"
source: hosted
version: "1.5.0"
version: "1.7.0"
petitparser:
dependency: transitive
description:
name: petitparser
url: "https://pub.dartlang.org"
source: hosted
version: "2.2.1"
version: "2.3.0"
photo_view:
dependency: "direct main"
description:
name: photo_view
url: "https://pub.dartlang.org"
source: hosted
version: "0.3.3"
version: "0.4.0"
quiver:
dependency: transitive
description:
name: quiver
url: "https://pub.dartlang.org"
source: hosted
version: "2.0.2"
version: "2.0.3"
respect_24_hour:
dependency: "direct main"
description:
......@@ -296,7 +296,7 @@ packages:
description:
path: "."
ref: HEAD
resolved-ref: f08ef8185c2fd27e2eae1a880927add08d2fc119
resolved-ref: "754c294bca20047724bcca3512366fe5158e4fea"
url: "https://git.pattle.im/forks/sentry.git"
source: git
version: "2.2.0"
......@@ -346,7 +346,7 @@ packages:
name: synchronized
url: "https://pub.dartlang.org"
source: hosted
version: "2.1.0"
version: "2.1.0+1"
term_glyph:
dependency: transitive
description:
......@@ -360,7 +360,7 @@ packages:
name: test_api
url: "https://pub.dartlang.org"
source: hosted
version: "0.2.4"
version: "0.2.5"
transparent_image:
dependency: "direct main"
description:
......@@ -423,14 +423,14 @@ packages:
name: xml
url: "https://pub.dartlang.org"
source: hosted
version: "3.4.1"
version: "3.5.0"
yaml:
dependency: transitive
description:
name: yaml
url: "https://pub.dartlang.org"
source: hosted
version: "2.1.15"
version: "2.1.16"
sdks:
dart: ">=2.2.0 <3.0.0"
flutter: ">=1.5.0 <2.0.0"
dart: ">=2.3.0 <3.0.0"
flutter: ">=1.5.9-pre.94 <2.0.0"
......@@ -38,7 +38,7 @@ dependencies:
transparent_image: ^1.0.0
photo_view: ^0.3.1
photo_view: ^0.4.0
url_launcher: ^5.0.2
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment