Commit b3bd55f0 authored by Wilko Manger's avatar Wilko Manger

Update Matrix SDK

parent 7302ce5c
Pipeline #411 passed with stages
in 5 minutes and 14 seconds
A new version is available on F-droid!
This version includes a simple bugfix:
- Fix not the latest message being shown in overview
To install this release, add the following repo in F-droid:
https://fdroid.pattle.im/?fingerprint=E91F63CA6AE04F8E7EA53E52242EAF8779559209B8A342F152F9E7265E3EA729
And install 'Pattle'.
Or download the APK from the link.
......@@ -14,7 +14,7 @@ packages:
name: archive
url: "https://pub.dartlang.org"
source: hosted
version: "2.0.8"
version: "2.0.9"
args:
dependency: transitive
description:
......@@ -173,14 +173,14 @@ packages:
name: image
url: "https://pub.dartlang.org"
source: hosted
version: "2.0.7"
version: "2.1.0"
injector:
dependency: "direct main"
description:
name: injector
url: "https://pub.dartlang.org"
source: hosted
version: "1.0.6"
version: "1.0.8"
intl:
dependency: transitive
description:
......@@ -215,7 +215,7 @@ packages:
name: matrix_sdk
url: "https://pub.dartlang.org"
source: hosted
version: "0.5.6"
version: "0.5.7"
matrix_sdk_sqflite:
dependency: "direct main"
description:
......@@ -271,7 +271,7 @@ packages:
name: photo_view
url: "https://pub.dartlang.org"
source: hosted
version: "0.3.1"
version: "0.3.3"
quiver:
dependency: transitive
description:
......@@ -433,4 +433,4 @@ packages:
version: "2.1.15"
sdks:
dart: ">=2.2.0 <3.0.0"
flutter: ">=1.2.1 <2.0.0"
flutter: ">=1.4.7 <2.0.0"
......@@ -12,7 +12,7 @@ dependencies:
injector: ^1.0.6
matrix_sdk: ^0.5.6
matrix_sdk: ^0.5.7
matrix_sdk_sqflite: ^0.2.4
rxdart: ^0.21.0
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment