Upgrade packages

parent 921b4d7e
# Generated by pub
# See https://www.dartlang.org/tools/pub/glossary#lockfile
# See https://dart.dev/tools/pub/glossary#lockfile
packages:
after_layout:
dependency: transitive
......@@ -28,7 +28,7 @@ packages:
name: async
url: "https://pub.dartlang.org"
source: hosted
version: "2.1.0"
version: "2.2.0"
boolean_selector:
dependency: transitive
description:
......@@ -192,7 +192,7 @@ packages:
name: kiwi
url: "https://pub.dartlang.org"
source: hosted
version: "0.1.0"
version: "0.2.0"
logging:
dependency: transitive
description:
......@@ -213,14 +213,14 @@ packages:
name: matrix_sdk
url: "https://pub.dartlang.org"
source: hosted
version: "0.18.2"
version: "0.19.1"
matrix_sdk_sqflite:
dependency: "direct main"
description:
name: matrix_sdk_sqflite
url: "https://pub.dartlang.org"
source: hosted
version: "0.14.0"
version: "0.15.0"
meta:
dependency: transitive
description:
......@@ -255,7 +255,7 @@ packages:
name: pedantic
url: "https://pub.dartlang.org"
source: hosted
version: "1.5.0"
version: "1.7.0"
petitparser:
dependency: transitive
description:
......@@ -269,14 +269,14 @@ packages:
name: photo_view
url: "https://pub.dartlang.org"
source: hosted
version: "0.3.3"
version: "0.4.2"
quiver:
dependency: transitive
description:
name: quiver
url: "https://pub.dartlang.org"
source: hosted
version: "2.0.2"
version: "2.0.3"
respect_24_hour:
dependency: "direct main"
description:
......@@ -360,7 +360,7 @@ packages:
name: test_api
url: "https://pub.dartlang.org"
source: hosted
version: "0.2.4"
version: "0.2.5"
transparent_image:
dependency: "direct main"
description:
......@@ -381,7 +381,7 @@ packages:
name: url
url: "https://pub.dartlang.org"
source: hosted
version: "1.0.0"
version: "1.0.1"
url_launcher:
dependency: "direct main"
description:
......@@ -439,5 +439,5 @@ packages:
source: hosted
version: "2.1.16"
sdks:
dart: ">=2.2.0 <3.0.0"
flutter: ">=1.5.0 <2.0.0"
dart: ">=2.2.2 <3.0.0"
flutter: ">=1.5.9-pre.94 <2.0.0"
......@@ -12,8 +12,8 @@ dependencies:
injector: ^1.0.6
matrix_sdk: ^0.18.2
matrix_sdk_sqflite: ^0.14.0
matrix_sdk: ^0.19.1
matrix_sdk_sqflite: ^0.15.0
rxdart: ^0.21.0
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment